WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Post List
[resolved] All Admin dialogue missing. (6 posts)

  1. CCrest
    Member
    Posted 1 year ago #

    Hello.

    Great Plugin. Been using it for several months.
    I upgraded a while back and never went to visit the settings page until today.

    The settings page appears to be empty. I read in the change log that changes were made to the admin screen.

    Has anyone else reported this happening?

    Id Uninstall, and re-install, but I have no way of backing up my data -or do I?

    http://wordpress.org/extend/plugins/advanced-post-list/

  2. EkoJr
    Member
    Plugin Author

    Posted 1 year ago #

    There's another topic that has a fix for this, but I'll link you to a separate download page that also has the development version listed. Plus the development version has a better fix for it.

    The problem occurs when the plugin tries to process to much data with posts & pages.

    Sorry about the issue, the dev. version should do the trick, and you'll still be prompted to update the plugin when the beta is fully released.

    (I would give you a direct link, but dev. pages change overtime) EkoJr - APL Download Page

  3. CCrest
    Member
    Posted 1 year ago #

    That fixed it. :)

    Just dumped the files over the old and now I can see everything on the settings page. Thanks!

  4. EkoJr
    Member
    Plugin Author

    Posted 1 year ago #

    Glad to see your back up and running. Sorry about the issue though.

    Hope you the plugin so far in development =)

  5. aa_haq
    Member
    Posted 1 year ago #

    The setting page loads too slow and then goes blank.
    Hoping fixed in the next version, soon.
    :D

  6. EkoJr
    Member
    Plugin Author

    Posted 1 year ago #

    Right now I have a pre-release available if you want to give it a try. It's provided in the instructions above with a link.

    The problem was occurring with the Parent Selector so it was changed to only query if the post type is hierarchical and to only query child pages/posts. It was one of the things I forgot to go back and redo.

    If the problem is still persistent, then plz let me know asap. Right now a new release is coming up and there's just a few things left to touch up.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic