WordPress.org

Ready to get started?Download WordPress

Forums

Alignment issues within Hatch Theme. Please help. (8 posts)

  1. stinner
    Member
    Posted 2 years ago #

    Hi,

    First time poster so please bear with me. I have set up a site using a hatch theme: http://wordpress.org/extend/themes/hatch.

    My "Posts Page" has alignment issues. The posts link thumbnails are aligning vertically instead of horizontally. This only happens once you redirect the posts page.

    You can see it on my site here: http://www.stinnerframeworks.com/wordpress/journal-2/

    How do I get it so the post images to line up horizontally under the header image? I've been messing around with the stylesheet for a few hours now and can't figure it out. I'm sure it is fairly easy, please help.

    Cheers.

  2. Try this in your custom css:

    .hentry {
        width: 25%;
    }
  3. stinner
    Member
    Posted 2 years ago #

    Fixed it!

    You rock. I would have never guessed that. Thanks.

  4. stinner
    Member
    Posted 2 years ago #

    hold on.
    sorry.

    It fixed my alignment issue with the post thumbnails but then when you click on the post thumbnail the post is smashed against the left side of the screen.

    /* Posts
    -------------------------------------------------------------- */
    .hentry {
    float: left;
    width: 25%;
    margin: 0 0 20px 0;
    font-size: 1em;

    No what?

  5. stinner
    Member
    Posted 2 years ago #

    Ok. I found it. I changed this:

    .hentry img, .entry-content iframe, .entry-content object, .entry-content video, .entry-content embed { max-width: 25%; }

    Cheers!

  6. Cool. Glad you got it.

    Sorry, I didn't look at other pages to see adverse affects.

    Cheers!

  7. stinner
    Member
    Posted 2 years ago #

    Ya unfortunatley, more adverse affects. The above did not change it either. It affected other things as well.

    My problem is still unsolved, unless you have other ideas.

  8. CCNVictor
    Member
    Posted 2 years ago #

    Hello Stinner,

    Did you every find a way to solve the horizontal alignment problem as it is really frustrating me.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic