WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Album won't display gallery (32 posts)

  1. hayden69
    Member
    Posted 1 year ago #

    I built a gallery and added images. I added the gallery to an album. I placed an album on a page. When clicking on the album, it will not load the gallery. I've looked and searched for an answer in the forum. I think I am missing something fundamental but I can't seem to see it. Can someone tell me what I am missing? Here is the page: http://elite-tkd.jumpdemand.net/photos

    Thanks

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. ianig9
    Member
    Posted 1 year ago #

    I doubt you're doing anything wrong. I'm having the same issue. It must be a bug.

    Anyone else experiencing the same issue?

  3. pollreiszj
    Member
    Posted 1 year ago #

    Yeah i'm having the same issue. The album lists the galleries just fine but get an error 404 when i click on the gallery.

  4. nengineer
    Member
    Posted 1 year ago #

    Ditto.

    Running latest versions of WordPress and NextGEN

  5. BionicSquid
    Member
    Posted 1 year ago #

    Same issues here. I get a spinning loader and nothing happens. Running latest version.

  6. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Could you all let us know if when you go to Gallery >> Options > General Options and select 'Activate Permalinks', save changes, if the problem is then resolved?

  7. kaczg
    Member
    Posted 1 year ago #

    Could you all let us know if when you go to Gallery >> Options > General Options and select 'Activate Permalinks', save changes, if the problem is then resolved?

    Nope

  8. wp-Paolo
    Member
    Posted 1 year ago #

    In Photocrati, my drop down menus won't work AND when I click on a thumbnail image the full size image won't display using the "thumbnails" gallery style. I have only TWO plugins, Akismet and WP Backitup Lite, and I disabled both and re-enabled both and there was no change either when they were disabled or re-enabled. I am using the latest version of Photocrati, WordPress, WP Backitup Lite and Akismet. I tried this on Safari and Firefox with no change in the wrong behavior (still not working). The site has been working fine in the past (last few days) and I am baffled as to what is happening here.

    I do not have Jetpack and I have tried switching my permalinks from "month and name" to "numeric" and back with no luck--still not working. I don't see an "activate permalinks" option, perhaps because I am already using them?

    website is dancephotographer.com

  9. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @wp-Paolo , This NextGEN Gallery forum is not for Photocrati Theme support. Please contact us through our Theme support member area http://members.photocrati.com , a member of our support team will be able to help you resolve that error as quickly as possible. :)

    Thanks!

  10. wp-Paolo
    Member
    Posted 1 year ago #

    It won't let me use the contact form on the Photocrati Site, even though I bought the Theme. I have left a few messages at http://www.photocrati.com/contact/ since that is the only place it will let me leave a message.

    Maybe you could forward my issue to them directly for me?

  11. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Not seeing any emails from you (or more accurately with 'Paolo' or your site url dancephotographer.com . Did you contact us through http://www.photocrati.com/contact today? You might also try emailing directly to support@photocrati.com for Theme related support questions. Thanks!

  12. wp-Paolo
    Member
    Posted 1 year ago #

    I sent three emails from paul@creativeantics.com last night/early this am. I will send again to support@photocrati.com. Thanks for the email address to send to.

  13. wp-Paolo
    Member
    Posted 1 year ago #

    Got a response already from Photocrati support that may be relevant to the NextGen issue. The prob I am having has to do with a global update to JQuery 1.9 which occurred late in the day on January 15th. They suggested I comment out line 169 and 170 (by adding // to the front of each line) in the PHP header file (for the Photocrati Theme) which they said is a temp fix until they get a more permanent one in place---but it totally worked!

    So perhaps the NextGEN gallery is affected by the global update to JQuery 1.9 as well? I am not a coder so just posting here to perhaps shed some more light on a possible area to check out.

    Thanks to the fast response of Photocrati (once I figured out how to reach them properly)!

  14. ladyinred1489
    Member
    Posted 1 year ago #

    I have tried your solution. It did not work for me. I still get the spinning loader. Help!

  15. stanwoodard
    Member
    Posted 1 year ago #

    URGENT!! I am having similar problems with the NextGEN v. 1.9.10 Galleries and Albums. At http://susiewinton.com/wp/3-dimensional/, the albums and galleries worked pretty well, but after updating the Gallery plugin to v. 3.8.1 when we click on the gallery image within an album we get a 404 error. I am using FF18 and have the same problem in IE8.

    One strange thing... I followed the suggestion above and activated permalinks; this made the album at http://susiewinton.com/wp/2-dimensional display the gallery but the actually show does not work, but only clicks to individual images.

    This is a really big problem for us because the website is set to go public in a few days. Please help!

    Using WordPress 3.5.

  16. kyliee
    Member
    Posted 1 year ago #

    I too am having this problem. Anyone have any luck with a solution?

  17. cemlynjones
    Member
    Posted 1 year ago #

    Same Here. Created Album, Created Galleries, Added the Galleries to the Album. Click on the Image of the Gallery and the page reloads to itself if Permalinks is active but goes to a random post if permalinks is off.

    I was quite excited when I discovered Next Gen Gallery but I have been quite disappointed with the way it has turned out. Nowhere near the flexibility I was expecting.

  18. kyliee
    Member
    Posted 1 year ago #

    I figured it out. It's not a perfect solution, but it works. :)
    I went under "Options" and Deactivated Permalinks under "General". I then went to "Gallery" and and made sure that "Deactivate gallery page link" was unchecked. The page links are not SEO friendly, but it's a page full of images anyway.
    Hope this helps someone.

  19. tomm3
    Member
    Posted 1 year ago #

    I also have the same problem but only in one of my 2 website. The one that is in a subfolder...

  20. jvkfotografie
    Member
    Posted 1 year ago #

    @kyliee

    Your solution doesn't work for me!

    I have the same issue for 2 WP websites. The problem appeared 2 weeks ago. I think by updating WordPress / Nextgen!

    I tried to uninstall plugins / de-activate them, but no results.
    I changed the website url in the nextgen settings and the website settings but no results. The images are still there, but they won't open when I click on the album!

    These are the websites:
    http://www.jvkfotografie.nl/concert-theater/
    http://www.reis.jessevanklaveren.nl/?page_id=35

    There is a solution: You can add a page for every different album (no global gallery page) but I don't want this.

    Please help!

  21. stmedia
    Member
    Posted 1 year ago #

    I have a similar problem but none of the suggestions here change things. I add images to a gallery - add the gallery to an album and add the album to a page. The album shows up and says there are 7 images but clicking it just makes the page go blank. This must be an incompatibility with WP upgrade and yet no info on plugin site

  22. stmedia
    Member
    Posted 1 year ago #

  23. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @stmedia - could you let us know if when you deactivate all plugins (except NextGEN Gallery) and switch your Theme temporarily to the WP default theme, if the albums now work? Also, check that your WP permalinks are set to 'Post Name', and activate permalinks is selected under Gallery > Options > General Options.

  24. stmedia
    Member
    Posted 1 year ago #

    I followed all your steps and it had no effect. I have put the theme back to what I had (it's based on the WP default anyway)

  25. stmedia
    Member
    Posted 1 year ago #

    I've given up and just doing it longhand now - with a link from a thumbnail

  26. jvkfotografie
    Member
    Posted 1 year ago #

    After a couple of hours I found the problem! Other topics gave me this solution:

    It is a problem with Jetpack together with nextgen: when you deactivate the sharing and publicize plugins of Jetpack the albumthumbnails will appear!

    I didn't want that, so I changed the following line of jetpack:

    In file class.jetpack-post-images.php (jetpack plugin directory), replace line 254:
    $html = apply_filters( 'the_content', $html->post_content );
    with
    $html = $html->post_content;

    Now you can activate all the plugins of Jetpack and it works fine!

    Thanks @photocrati for the support (it was a plugin who gave the error =))

    Good luck!

  27. GLHQ
    Member
    Posted 1 year ago #

    I am having the same problems as described here, but I am using Wp 3.2.1 with NextGen Gallery 1.9.2. Everything worked fine until yesterday.

    On Monday, I added a couple of new galleries and they displayed no problem.

    Yesterday, when I tried to add a gallery to an existing album, the back end said the gallery was successfully added. But the new gallery did not show up on the album page.

    I tried the same solution as stmedia above, but that didn't work either. If I create a new page and then insert the shortcode for the gallery, it displays fine in preview mode. But as soon as I publish the page, I get a "page not found" error when I try to access it in a browser.

    I've tried this with Safari, Chrome and Firefox on Mac and Firefox in Windows 7. I am not running Jetpack. Permalinks are set to category/postname as suggested by photocrati.

    Any suggestions would be most appreciated. Thanks and good luck to everyone on this!

  28. Sweetandspicecakes
    Member
    Posted 1 year ago #

    I have the same problems listed above. The forum cover page says this problem is resolved. If it's resolved, where or what is the fix?

  29. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @GLHQ - Would you mind upgrading to the latest version of WordPress, and our NextGEN Gallery Plugin, upgrade all plugins that have updates available, and then let us know if that corrects the issue you're experiencing?

    @Sweetandspicecakes - There are a sufficient amount of possible solutions provided within this thread, this is why it's marked as resolved. If you're still experiencing the issue of the album not displaying, would you mind providing the following information:

    - WordPress up to date?
    - NextGEN up to date?

    (please confirm the following, with your server host tech) :
    - MySQL up to date (5.2.4)?
    - PHP up to date (5.0)?
    - The mod_rewrite Apache module activated?
    - PHP Safe Mode OFF?

    and if you're willing to share:
    - Who are you hosted with?
    - What theme are you running?
    - Which plugins do you have installed and activated?
    - Does this error still occur if you switch your theme to the WP default, and deactivate all plugins except NextGEN Gallery? (*be sure to clear your browser cache and reload your site after deactivating)

    You might also try jvkfotografie solution here, if you have Jetpack installed and notice that with it deactivated, the problem is resolved.

    We also have a Beta available, please let us know if that corrects the issue you're experiencing.

    As much information as you can provide for us, the easier it is to help us detect a bug in our plugin, and lead us to find a solution and provide one in our next upgrade.

    Thanks!

  30. danrutrit
    Member
    Posted 1 year ago #

    got the same problem here and try everything stated above, including try the new NextGEN Gallery 1.9.11 Beta version and still not working for me. please help...

    I using Theme Aggregate
    WordPress 3.5.1.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic