WordPress.org

Ready to get started?Download WordPress

Forums

Akismet server conectivity problem (12 posts)

  1. Kintar
    Member
    Posted 3 years ago #

    i got this message on my comment's dashboard:

    Akismet has detected a problem. A server or network problem prevented Akismet from checking 7 comments. They have been temporarily held for moderation and will be automatically re-checked in 9 hours.

    then i checked the akismet setting, and appeared:

    The key below was previously validated but a connection to akismet.com can not be established at this time. Please check your server configuration.

    and the server connection says:

    Server Connectivity

    Unable to reach any Akismet servers.

    A network problem or firewall is blocking all connections from your web server to Akismet.com. Akismet cannot work correctly until this is fixed. Please contact your web host or firewall administrator and give them this information about Akismet and firewalls.

    Akismet server Network Status
    66.135.58.61 Re-trying
    72.233.69.89 Re-trying
    72.233.69.88 Re-trying
    66.135.58.62 Re-trying
    Last checked 1 min ago.

    since this issues, lot of SPAM attacked my blog.
    I am using byethost web-hosting.
    can you please help me? thanks

  2. yethz
    Member
    Posted 3 years ago #

    same happens to me.. my akismet plugin failed today,
    2days before the wordpress.com stats failed to authenticate api key, now akismet is also failing...

    what happens here guys, please help..
    using byethost

  3. Shakhawat
    Member
    Posted 3 years ago #

    Outgoing connections are disabled from your hosting provider. As a resu;t it can't connect to akismet. Ask your hosting provider to unblock.

  4. Kintar
    Member
    Posted 3 years ago #

    well, this happeedn since 2 days ago, akismet worked well before...

  5. huldrer
    Member
    Posted 3 years ago #

    i have the same problem

  6. mycael
    Member
    Posted 3 years ago #

    I have exactly the same problem and it appears to come from byethost that no longer supports Curl / Sockets from php scripts on FREE hosting ...
    See here : http://byet.net/showthread.php?20936-Akismet-error-in-wordpress-3.1-freehosting

  7. Kintar
    Member
    Posted 3 years ago #

    yeah, this is the answer from the byethost support:

    allow_url_fopen is Off
    on free hosting accounts.

    Unfortunately the mechanics of free hosting open us up to so much abuse, and functions that *connect* to other places are disabled.

    so sad!

  8. dneto
    Member
    Posted 3 years ago #

    Greetings from Brazil. Same situation here: unable to connect to Akismet servers for preventing spam getting into my blog's comment. My webhosting also said that this should be an issue with Akismet, once they've reached that servers. Hope you guys at Akismet solve this.

  9. Joseph Scott
    Member
    Posted 3 years ago #

    @dneto - your hosting provider is welcome to provide details at akismet.com/contact/ and we'll take a look. It most cases this is a hosting issue with either a firewall/proxy server or network configuration.

  10. dneto
    Member
    Posted 3 years ago #

    After ticketing them about this issue, today the problem's solved. I think it was some junky firewall rule they've implemented and changed after my complaining. Thanks again and hope you all get it figured out, one way or another.

  11. Kintar
    Member
    Posted 3 years ago #

    well, this is the answer from my ticket to webhosting:

    allow_url_fopen is Off
    on free hosting accounts.

    Unfortunately the mechanics of free hosting open us up to so much abuse, and functions that *connect* to other places are disabled.

  12. JimRaynor
    Member
    Posted 3 years ago #

    Too bad, I waited but it seems that byethost will not change their policy on free account.

    Any workaround?

Topic Closed

This topic has been closed to new replies.

About this Topic