WordPress.org

Ready to get started?Download WordPress

Forums

Akismet Fatal Error (2 posts)

  1. osuns
    Member
    Posted 8 years ago #

    When I have activated Akismet, and I go to Akismet Configuration, then...

    Fatal error: Maximum execution time of 5 seconds exceeded in /home/osuns/www/wp-content/plugins/akismet/akismet.php on line 108

    P.S: I have just moved to another host, backed up my database and restored it. I dont know if the problem is related to it.

    Any help is much appreciated!

  2. Nazgul
    Member
    Posted 8 years ago #

    The default maximum execution time is 30 seconds, so if they set it to 5 seconds on that machine, I'd go talk to your hoster, because there are a lot of scripts that have a valid reasson for taking a few seconds to execute.

    I don't know what the Akismet options page does exactly, but if it queries another website for instance, it's quite easy to timeout after those 5 seconds.

Topic Closed

This topic has been closed to new replies.

About this Topic