WordPress.org

Ready to get started?Download WordPress

Forums

Akismet causing error in Fast Secure Contact Form (5 posts)

  1. TimsFastForm
    Member
    Posted 3 years ago #

    with the Akismet plugin running, continually would have a "correction notice" Is it Spam?

    When I deactivated the Akismet, the email went through with no trouble.

  2. Mike Challis
    Member
    Posted 3 years ago #

    It works fine for me...
    Sorry you are having trouble. That means Akismet thought it was spam.
    I have no other reports of problems. Were you just testing a message yourself? What was the message you typed in?

    Do you get any email from your form with Akismet enabled?

  3. Mike Challis
    Member
    Posted 3 years ago #

    The next version will have a setting to disable akismet for the contact form if you need to.

  4. Mike Challis
    Member
    Posted 3 years ago #

    New in 2.9.3
    You can turn off Akismet for the form in the form advanced settings.

    = 2.9.3 =
    - (20 Sep 2010) - Added new setting so Akismet can now be set to off for the forms. The new setting is individual to each form.
    - Improved Akismet spam check feature, the whole message is checked including all extra fields instead of just message field.
    - Added new email footer message for "Akismet Spam Prevention: passed".
    - Added more date format types for the calendar date setting.

  5. Mike Challis
    Member
    Posted 3 years ago #

    More info for those having a problem:
    http://www.fastsecurecontactform.com/invalid-input-spam

Topic Closed

This topic has been closed to new replies.

About this Topic