WordPress.org

Ready to get started?Download WordPress

Forums

AJAX/jQuery not working in admin - NEW, CLEAN INSTALL (8 posts)

  1. APGFX
    Member
    Posted 4 years ago #

    I have read plenty of posts on this problem but I haven't found any of the so-called solutions to apply here...

    I have a BRAND NEW installation of WP 2.8.6, NOT AN UPGRADE, on a server that fully supports anything and everything I throw at it. I have other blogs running older versions of WP on the same server with NO issues. Even the WYSIWYG editor on this FRESH INSTALL is not up to par as it is showing white text on a white background! I somehow think someone dropped the ball somewhere with this latest "stable" version of WP.

    Again...FRESH install. AJAX not working. White text on a white background in the WYSIWYG editor. I would use the HTML editor but when I click the tab, nothing happens. I have NO plugins activated or external themes installed.

    Here is the JS error I get when I try in IE:

    "Message: 'jQuery' is undefined
    Line: 1
    Char: 1
    Code: 0"
    http://www.*****.com/wp-admin/load-scripts.php?c=1&load=hoverIntent,common,jquery-color,wp-ajax-response,wp-lists,jquery-ui-core,jquery-ui-resizable,admin-comments,jquery-ui-sortable,postbox,dashboard,plugin-install,thickbox,media-upload&ver=678e1505aa95fa2e2bc5e32f8227d388

    Would be nice to get this up and running. Help is appreciated.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    I somehow think someone dropped the ball somewhere with this latest "stable" version of WP

    I'm sorry but it's working fine on thousands of other sites, so I think the issue is at your end rather than with WordPress.

    Try re-uploading the wp-admin and wp-includes folders from a fresh download of WP.

  3. APGFX
    Member
    Posted 4 years ago #

    I have repeatedly. This isn't my first rodeo :)

  4. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    What version of PHP are you running?

  5. APGFX
    Member
    Posted 4 years ago #

    PHP Version 4.4.9

    Recall...this is a brand new installation. NOTHING is on this domain except WP. WHY would the WYSIWYG be showing white text on a white background? There are NO themes installed but the defaults. I have no style sheets anywhere on the domain. This has NOTHING but the latest install of WP on it. Nothing.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    WHY would the WYSIWYG be showing white text on a white background

    The admin style sheet isn't being applied correctly or is missing?

  7. Nashwan Doaqan
    Member
    Posted 4 years ago #

    AJAX not working. White text on a white background in the WYSIWYG editor. I would use the HTML editor but when I click the tab, nothing happens.

    This is my Trouble but i have wordpress 2.9.2 ?!

    Can you help me dear friends ?!

  8. Nashwan Doaqan
    Member
    Posted 4 years ago #

    Help Please ?!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.