WordPress.org

Ready to get started?Download WordPress

Forums

AJAXed WordPress 1.17: reCAPTCHA doesn't work anymore (7 posts)

  1. SilverDK
    Member
    Posted 6 years ago #

    Hey..

    I am using the new version of AJAXed WordPress, and it seems that reCAPTCHA has stopped working..

    I have upgraded from the 1.15 version, and i have also tried to reinstall the plugin, nothing seems to resolve it..

    Also, i have already set my public and private keys under (Settings->reCAPTCHA) and it worked fine in 1.15. :)

    Any ideas ?

    EDIT: Also it seems that even though i have disabled all the effects in the AWP plugin, i still get a scrolling effect when i use "Continue reading" links on posts.

  2. Aaron Harun
    Member
    Posted 6 years ago #

    Your browser is cacheing the old JS. Do a hard refresh (ctrl+R).

  3. Aaron Harun
    Member
    Posted 6 years ago #

    I just confirmed your error with reCAPTCHA, I've fixed it for version 1.19 due out in a couple days.

  4. SilverDK
    Member
    Posted 6 years ago #

    Hey and thanks for the update..

    I'm sorry about my slow post it is mainly because i don't get email reports. *grins*

    It's good to see that you have the reCAPTCHA on your fix list..

    I tried to do a hard refresh for when i installed the new version of AWP, but that doesn't seem to help..

    I will try and wipe the browser and WordPress cache complete and see if that helps. ;)

    Thanks for the help again.

  5. SilverDK
    Member
    Posted 6 years ago #

    Okay i just tried a few things to solve the "Special effects still enabled " problem..

    I tried to remove the caching plugins in AWP and WordPress cache plugins, i totally wiped my browser cache but still when i click on the "Click here to continue reading" links, i still get those sideways swipes even though i have Special Effects set to disabled in the AWP config..

    So if you have any suggestions so what might be wrong, i am all ears (well not really, but i am eager to listen anyways. ;) )

  6. Aaron Harun
    Member
    Posted 6 years ago #

    I found the bug. it will be fixed in the next relaese, but for now:

    Open: /modules/inlineposts.php
    Find:
    if($awpall['do_effect'] == 'Fade'){
    Add Before:
    if($awpall['special_effects'] != 'Enabled'){ $awpall['do_effect'] ='';}

  7. SilverDK
    Member
    Posted 6 years ago #

    Ahh thank you very much Aaron. :)

Topic Closed

This topic has been closed to new replies.

About this Topic