WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Aiuto, ho tutto pronto ma non riesco a caricare il sito ! (2 posts)

  1. jonatamuratori
    Member
    Posted 1 year ago #

    Ciao a tutti, chiedo scusa in anticipo per le domande da palese neofita ma sono giorni che cerco in rete e non riesco a risolvere il problema.....
    Questa è la situazione : ho installato in locale (su chiave usb) instant wordpress con il quale ho realizzato il sito aziendale (dalle anteprime funziona tutto correttamente); su ecwid ho realizzato il negozio online (sempre dalle anteprime tutto ok, manca solo da configurare l'URL del negozio che ovviamente farò non appena riuscirò a pubblicare il sito).
    Premesso che ho un hosting aruba (era windows ma l'ho gia convertito in linux per l'installazione di wordpress) ed ho acquistato il pacchetto mysql .
    Riassunto brevemente la situazione, non riesco a pubblicarlo con filezilla :-/ Ripeto che sono giorni che cerco in rete ed ho trovato procedure molto diverse una all'altra : qualcuno può per caso guidarmi verso la strada giusta ? Avevo anche pensato di scaricare wordpress (non instant) e copiare attraverso i codici tutte le pagine, ma non ci sono riuscito....

    Grazie mille a tutti in anticipo

  2. keesiemeijer
    moderator
    Posted 1 year ago #

    These are the English forums. Please create a forum topic in English or use the Italian support forums: http://www.wordpress-it.it/forum/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.