WordPress.org

Ready to get started?Download WordPress

Forums

Sixteen
After wordpress 3.9.1 theme single post not showing (3 posts)

  1. bdam6
    Member
    Posted 1 month ago #

    Hi there!

    After I updated wordpress to 3.9.1 my theme will only show the post header and title, but nothing more. No text or images, nothing. I can't for the life of me figure out why.

    I am using a child theme, but I've also tested it with an 'untouched' sixteen theme, and it's still not showing the text within my post on a single blogpost page.

    Hopefully someone can see what I am doing wrong.

    Also a minor second problem. When I enter
    <div class="entry-meta"><?php sixteen_posted_on(); ?></div>
    in my content-home.php file of my child theme, it will show only one post on the homepage and only with the categories. Everything else is gone. No other posts, no titles, nothing. Strange thing is, this was working before I updated to wordpress 3.9.1. Now I can't show the date of my post on the homepage or read my posts:s

  2. bdam6
    Member
    Posted 1 month ago #

    Well I just figured out one problem! I removed

    <div class="entry-meta"><?php sixteen_posted_on(); ?></div><!-- .entry-meta -->

    from content-single.php and I can read my posts again. But why can't I show my date? I'm gonna look through my date settings now, maybe something changed there after updating wordpress!

  3. guillermo.bandres
    Member
    Posted 1 month ago #

    Hello i have the same problem, and your solution fixed it. But do you now how to configure date time to work posted on??

    Thank you

Reply

You must log in to post.

About this Theme

About this Topic