WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] After upgrading to 3.4.1 twenty eleven layout got weird (9 posts)

  1. douglerner
    Member
    Posted 2 years ago #

    At my site http://lerner.net the formatting has gotten weird. If you visit the site you'll see what I mean. The content column is no longer properly observing its boundaries and is running over into the right sidebar starting with the second post.

    Any idea what happened? It's just the standard twenty eleven theme.

    Thanks,

    doug

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Re-upload a fresh, unpacked, copy of the Twenty Eleven folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/extend/themes/twentyeleven

  3. douglerner
    Member
    Posted 2 years ago #

    Esmi,

    Will that delete all my theme settings?

    Thanks,

    doug

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    No - they are stored in your database.

  5. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    The theme is broken. Try installing a freshly downloaded copy and see what happens.

    Sorry Esmi, I posted while you were posting.

  6. douglerner
    Member
    Posted 2 years ago #

    I see.

    Well, I just tried that, but that didn't change anything.

    Some subtle incompatibility between 3.4.1 and twentyeleven perhaps?

    doug

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    No. Try:
    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  8. douglerner
    Member
    Posted 2 years ago #

    Deactivating all the plugins did not help.

    It's getting complicated. I notice the formatting problem doesn't happen with other themes. I think I'll find a theme that works for today and look at it again tomorrow. It's getting late her.

    Thanks,

    doug

  9. douglerner
    Member
    Posted 2 years ago #

    The cause turned out to be more simple than what we all thought.

    There was a post I edited earlier today because we thought it had invalid divs or spans. That was messing it up. I put it in the trash for now and everything is fine again.

    Thanks for your help, again, people.

    doug

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags