WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Docs
After upgrade where's the comments? (9 posts)

  1. maupao
    Member
    Posted 5 months ago #

    Hi
    after last update the comments is lost. I can't add any comment for the new bp doc and the old comments are not visibility.
    Why?
    Thanks a lot for answer

    https://wordpress.org/plugins/buddypress-docs/

  2. Boone Gorges
    Moderator
    Plugin Author

    Posted 5 months ago #

    Please give additional details. What version of Docs are you currently running? Do you remember the version you had been running previously? When you say "I can't add any comment" do you mean that the comment fields are not appearing, or that you get some sort of error when you try to respond? What theme are you using, and what versions of WP/BP?

  3. maupao
    Member
    Posted 5 months ago #

    Sorry....
    BuddyPress doc 1.5.6
    sorry, but I don't remember the previous version :-(
    The comment field not appearing.
    The version wp is 3.8.1 and BuddyPress is 1.9.2 - theme BuddyPress default
    This is a page for example: above the text the isn't any place when write comment.
    The previous comment are not visible

  4. fuliggians
    Member
    Posted 5 months ago #

    same problem. I lost the ability to write a comment

  5. Boone Gorges
    Moderator
    Plugin Author

    Posted 5 months ago #

    fuliggians - Please give additional details, as requested of maupao above.

  6. maupao
    Member
    Posted 4 months ago #

    Hi
    I try also Commons in a box and there's the same problem: the comments aren't invisibile!
    Do you have idea?
    thanks

    p.s. sorry for my english :-(

  7. Boone Gorges
    Moderator
    Plugin Author

    Posted 4 months ago #

    It looks like BP 1.9.2 caused this bug. It will be fixed in the next release of Docs.

  8. fuliggians
    Member
    Posted 4 months ago #

    sorry, my data:

    buddypress Version 1.9.2
    buddypress docs: Version 1.5.6

  9. maupao
    Member
    Posted 4 months ago #

    Hi
    I've upgrade the plugin, now it's ok!
    Thank's Boone, great work!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.