WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] After upgrade v. 2.2.11 (6 posts)

  1. local9ssb
    Member
    Posted 1 year ago #

    After last update offered automatically by the plugin, the images are no longer shown. I checked the source code and everything is normal. I would appreciate any additional information. Thank you.

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. local9ssb
    Member
    Posted 1 year ago #

    SOLVED
    The newly added plugin jQuery Vertical Accordion Menu was preventing the operation. By deleting it everything returned to normal.

  3. Bav02
    Member
    Posted 1 year ago #

    Hi, i have the same problem after the update offered! Now my imagens no longer appers

    http://www.bolsaaovivo.com.br

    Please help me out!

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    There's a JavaScript error on your page that stops all JavaScript execution. This mean that the slideshow simply can't start. The error is caused by code of the top menu.

    If you right-click on your website and then choose an option that says something like 'View source', you can see on line number 268 that there's an error there. At the moment the code looks like this:

    jQuery(this).find('ul:first').css({visibility: "visible",display: "none"}).;

    The problem should be sold if you replace it with this:

    jQuery(this).find('ul:first').css({visibility: "visible",display: "none"});

    It may be that the top menu is a plugin and that you therefore won't be able to find the piece of code in your theme's 'header.php' file. Deactivating the top menu plugin would then solve the problem, or reporting it to the top menu plugin forum.

    Best regards,
    Stefan

  5. Bav02
    Member
    Posted 1 year ago #

    O change the line in header.php file, but the problem continues!

  6. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    No problem, we'll just continue looking for the cause of the problem. Did you remove the slideshow? I can't seem to see it anymore.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.