WordPress.org

Ready to get started?Download WordPress

Forums

[closed] After updating Expound Framework and WP install; header image adds extra "http:" (12 posts)

  1. Roybot06
    Member
    Posted 9 months ago #

    So I tried being brief in the description, but this is a specific problem that I'm getting really frustrated with. I've updated the Expound framework along with WP to 3.6.1, the custom header image for whatever reason now adds an additional "http://" to the <img> tag, resulting in the picture not being found. I'm using wp's media library to add it, and it just creates a copy then repeats the same URL issue.

    Please help.

  2. Robin W
    Member
    Posted 9 months ago #

    Probably worth you posting this in the expound support forum

    http://wordpress.org/support/theme/expound

  3. Roybot06
    Member
    Posted 9 months ago #

    That's the thing, it was doing it before the Expound update, but I accepted both installs at around the same time (I design on two different screens) and on one screen after the 3.6.1 update it blanked the logo. So I included that update as well in case it was a known issue, but I'm thinking it's the WP framework update that did this.

  4. Robin W
    Member
    Posted 9 months ago #

    where in the dashboard do you specify the custom header image?

  5. Roybot06
    Member
    Posted 9 months ago #

    Under Appearance > Header. It then tells me to pick a picture from the media library, I pick one (or try uploading the one that was originally there), it then asks me to crop which I say keep as is, and it just creates a copy anyway. Then from there I go to the page and see a broken link to the image with the url "http://http://..."

  6. esmi
    Forum Moderator
    Posted 9 months ago #

  7. Roybot06
    Member
    Posted 9 months ago #

    After doing research, I'm leaning toward this being a problem with the 3.6.1 update. I changed themes and it still gave me the same issue.

  8. Robin W
    Member
    Posted 9 months ago #

    The only issue with that is that it was a "custom" header image, ie one belonging to expound.

    Can you switch to the twentytwelve theme and confirm you have this issue with twentytwelve?

  9. Roybot06
    Member
    Posted 9 months ago #

    I did. The option it tells me in both cases is "Insert you custom header image here."

    I don't know if a variable/function is stored to tell the format of the url's for assets, but it has to do with the update. I've even downgraded to the last release of the Expound theme. Is it a known issue for the new WP release? Again the url for the image populates like "http://http://www.discoveredmagazine.com/...img.php"

  10. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    Have you tried deactivating ALL plugins and switching to the twentythirteen theme and testing it again?

  11. Roybot06
    Member
    Posted 9 months ago #

    Yes. Still the same issue. The media library won't even show the copies of the images it creates.

  12. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

Topic Closed

This topic has been closed to new replies.

About this Topic