WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
After update Google Webmaster Tools says sitemap_index.xml has errors (4 posts)

5 stars
  1. jasontucker
    Member
    Posted 1 year ago #

    An invalid date was found. Please fix the date or formatting before resubmitting

    You can see that the letter T is missing between the tate and time on the category, tags lastmod's.

    <?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="http://www.stableytimes.com/wp-content/plugins/wordpress-seo/css/xml-sitemap-xsl.php"?>
    <sitemapindex xmlns="http://www.sitemaps.org/schemas/sitemap/0.9">
    <sitemap>
    <loc>http://www.website.com/post-sitemap1.xml</loc>
    <lastmod>2013-05-12T10:26:29+00:00</lastmod>
    </sitemap>
    <sitemap>
    <loc>http://www.website.com/post-sitemap2.xml</loc>
    <lastmod>2013-06-22T23:41:31+00:00</lastmod>
    </sitemap>
    <sitemap>
    <loc>http://www.website.com/page-sitemap.xml</loc>
    <lastmod>2013-05-18T06:13:52+00:00</lastmod>
    </sitemap>
    <sitemap>
    <loc>http://www.website.com/category-sitemap.xml</loc>
    <lastmod>2013-06-22 23:41:31</lastmod>
    </sitemap>
    <sitemap>
    <loc>http://www.website.com/post_tag-sitemap1.xml</loc>
    <lastmod>2013-06-16 19:56:03</lastmod>
    </sitemap>
    <sitemap>
    <loc>http://www.website.com/post_tag-sitemap2.xml</loc>
    <lastmod>2013-06-15 21:13:59</lastmod>
    </sitemap>
    <sitemap>
    <loc>http://www.website.com/post_tag-sitemap3.xml</loc>
    <lastmod>2013-06-22 09:06:21</lastmod>
    </sitemap>
    <sitemap>
    <loc>http://www.website.com/author-sitemap.xml</loc>
    <lastmod>2013-06-22T20:05:28+00:00</lastmod>
    </sitemap>
    <sitemap>
    <loc>http://www.website.com/news-sitemap.xml</loc>
    <lastmod>2013-06-22T23:41:31+00:00</lastmod>
    </sitemap>
    </sitemapindex>
    <!-- XML Sitemap generated by Yoast WordPress SEO -->

  2. tmbn
    Member
    Posted 1 year ago #

    I have the same issue after Update. Anybody have a clue on what this is ?

  3. Howard Young (@howardy)
    Member
    Posted 1 year ago #

    This problem is covered here: http://wordpress.org/support/topic/invalid-date-in-sitemaps.

    1. You can either fix it by hand per that thread
    2. Turn off taxonomies in your sitemap
    3. Wait for a fix.

  4. Howard Young (@howardy)
    Member
    Posted 1 year ago #

    The problem is fixed in 1.4.11. You know what to do...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.