WordPress.org

Ready to get started?Download WordPress

Forums

Mingle Forum
After Update - Editor Section Empty - Help (7 posts)

  1. leoly
    Member
    Posted 1 year ago #

    After updating to the latest version, the editor section (B, I, Emoticons etc.) no longer showing. Didn't change anything other than click update to 1.034.

    http://wordpress.org/extend/plugins/mingle-forum/

  2. cartpauj
    Member
    Plugin Author

    Posted 1 year ago #

    If you're using a Skin that requires the wpf.class.php file to be replaced, you may need to update the skin again.

  3. leoly
    Member
    Posted 1 year ago #

    I am using the default skin. How do I update the skin?

  4. cartpauj
    Member
    Plugin Author

    Posted 1 year ago #

    If you're using default, you shouldn't have to. I would recommend deactivating, deleting, and re-installing the plugin. No data will be lost.

  5. leoly
    Member
    Posted 1 year ago #

    I did and it didn't fix it.
    Can you please link to a safe and stable skin, that might resolve the problem.

    thanks

  6. cartpauj
    Member
    Plugin Author

    Posted 1 year ago #

    It's not a skin issue. More likely it's a theme or another plugin conflicting with the forum. I've never seen the buttons disappear before, so this is a first. I'm not even sure where you should start with trying to narrow this one down.
    Perhaps viewing the page source to see if the HTML for the buttons is even being loaded or not.

  7. leoly
    Member
    Posted 1 year ago #

    What HTML should I be looking for?

    I do have Jetpack activated, which used to cause the duplicate forum issue, but isn't doing that anymore since the upgrade, could that be the cause? I am using the responsive theme.

    Ps. Is there a way to increase font size, the category, forum names are very tiny.

    thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.