WordPress.org

Ready to get started?Download WordPress

Forums

Autoptimize
[resolved] After optimizing video channels won't load (3 posts)

  1. tools4toni
    Member
    Posted 5 months ago #

    I only checked 3 boxes in options to optimize: HTML, CSS and JavaScript.

    I use a plugin: Sliding Youtube Gallery in order to display dynamic lists of video stills/preview links from YouTube channels. (No sliders)

    Problem: The video stills do not load - the indicator just spins...

    http://toni-english.com/language/media/youtube-esl-videos/voa-read-along-news/

    Be warned - I know nothing about PHP, messing with config/include files, CSS, JavaScript, etc. I did not understand "1.8x: problems and how to solve them".

    Please advise. Thank you.

    Your plugin is stellar - by the way.

    https://wordpress.org/plugins/autoptimize/

  2. Frank Goossens
    Member
    Plugin Author

    Posted 5 months ago #

    Hi Toni;
    Try excluding "jquery.js, jquery.min.js, jquery-min.js, sliding-youtube-gallery" in the "exclude from javascript optimization" in advanced settings. Alternatively setting "force in head" may work as well.

    kind regards,
    frank

  3. tools4toni
    Member
    Posted 5 months ago #

    Thank you for such a quick reply! I shall venture into the Advanced Settings and follow your recommendation.

    IT WORKS PERFECTLY!!

    You are an asset to WordPress with your plugin, attentive support and very clear instruction. I enjoyed this ultimately.

    Thank you very much.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.