WordPress.org

Ready to get started?Download WordPress

Forums

After DB update all local links rewrite to live site (6 posts)

  1. bmd91
    Member
    Posted 1 year ago #

    After I updated my database, all links on my localhost rewrite to the live site. Help?!?

  2. Shekhar
    Member
    Posted 1 year ago #

    Go to localhost/phpmyadmin/
    Change site url to http://localhost/ on wp_options table.

    Login to http://localhost/wp-admin/

    go to settings--> General --> and change the site url to localhost.

    Thats it!!

  3. bmd91
    Member
    Posted 1 year ago #

    I don't see a site url section in the general settings

  4. Shekhar
    Member
    Posted 1 year ago #

    Login to WordPress then click on Settings --> General and you will see:

    1. WordPress Address (URL)
    2. Site Address (URL)

    Change them to http://localhost/

    &

    If you say you don't see it then you are not using WordPress or not logged in as Administrator.

  5. bmd91
    Member
    Posted 1 year ago #

    I do not see them but my user level in wp_usermeta is 10 and i am set up as an admin in wp_usermeta

  6. bmd91
    Member
    Posted 1 year ago #

    When i switch my permalinks back to default, posts and authors work but that's it

Topic Closed

This topic has been closed to new replies.

About this Topic