WordPress.org

Ready to get started?Download WordPress

Forums

Custom Content Type Manager
[resolved] After changing post_type name, all posts have gone (2 posts)

  1. s.r.
    Member
    Posted 1 year ago #

    Hi there,
    I am quite new to this plugin, so still trying to figure it out..
    Although the plugin is not that complicated, I can't figure out where all my post/pages have gone.

    The website had custom content type "portfolio_item" and for the sake of SEO I've changed that slug into "portfolio". and as it was warning, after that all urls stopped working
    After I have just reconfigured Permalinks.. and all urls started working again "/portfolio/some-postname/"
    However they don't show up on the home page :( and at no any other places..
    Though I can access them just by typing url..

    Is there something I forgot to change?

    I would probably return all back, but it doesn't give me already. it says "The name portfolio_item has been registered by some other plugin."
    And it shows now with red icon,
    Screenshoot https://dl.dropboxusercontent.com/u/15137556/Screen%20Shot%202013-05-15%20at%2020.34.44.png

    Please advice me how to fix that. I am a bit worrying I crewed up all website
    Looking forward to hearing from you ASAP

    Thank you in advance

    Alex

    http://wordpress.org/extend/plugins/custom-content-type-manager/

  2. fireproofsocks
    Member
    Plugin Author

    Posted 1 year ago #

    We corresponded privately, but for the record, these types of things are nearly impossible to troubleshoot without having full access to your system (database, files, everything). I can't reproduce this locally, so I'm not sure what caused this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic