WordPress.org

Ready to get started?Download WordPress

Forums

Store Locator Plus
After adding Store Locator Plus activation key there is in error in the frontend (2 posts)

  1. idtechniques
    Member
    Posted 1 year ago #

    Installed Google Maps via Store Locator Plus version 3.1.3 that I received as a download after purchasing Store Locator Plus and added my activation key. On the web page the map is rendered and the search is functioning but I the following error message is displayed:

    ! ) SCREAM: Error suppression ignored for
    ( ! ) Warning: Creating default object from empty value in C:\repo\wpdev\wp-content\plugins\store-locator-le\WPCSL-generic\classes\CSL-themes_class.php on line 161
    Call Stack
    # Time Memory Function Location
    1 0.0008 141368 {main}( ) ..\index.php:0
    2 0.0015 143440 require( 'C:\repo\wpdev\wp-blog-header.php' ) ..\index.php:17
    3 1.1361 10286320 require_once( 'C:\repo\wpdev\wp-includes\template-loader.php' ) ..\wp-blog-header.php:16
    4 1.1430 10292544 include( 'C:\repo\wpdev\wp-content\themes\twentyeleven\page.php' ) ..\template-loader.php:43
    5 1.4312 10368360 get_template_part( ) ..\page.php:22
    6 1.4312 10368880 locate_template( ) ..\general-template.php:128
    7 1.4315 10368984 load_template( ) ..\template.php:366
    8 1.4323 10379528 require( 'C:\repo\wpdev\wp-content\themes\twentyeleven\content-page.php' ) ..\template.php:392
    9 1.4361 10380088 the_content( ) ..\content-page.php:17
    10 1.4364 10380432 apply_filters( ) ..\post-template.php:166
    11 1.4402 10381872 call_user_func_array ( ) ..\plugin.php:170
    12 1.4402 10381888 do_shortcode( ) ..\plugin.php:170
    13 1.4404 10382416 preg_replace_callback ( ) ..\shortcodes.php:151
    14 1.4404 10383472 do_shortcode_tag( ) ..\shortcodes.php:151
    15 1.4405 10383632 call_user_func ( ) ..\shortcodes.php:235
    16 1.4406 10383656 store_locator_shortcode( ) ..\shortcodes.php:235
    17 1.4585 10355760 setup_stylesheet_for_slplus( ) ..\functions.sl.php:448
    18 1.4590 10355952 wpCSL_themes__slplus->assign_user_stylesheet( ) ..\functions.sl.php:786
    19 1.4605 10357112 wpCSL_themes__slplus->configure_theme( ) ..\CSL-themes_class.php:205

    A theme has been selected.

    Please help.

    http://wordpress.org/extend/plugins/store-locator-le/

  2. Charleston Software Associates
    Member
    Plugin Author

    Posted 1 year ago #

    SLP should be version 3.3 or higher, preferably 3.6.2 or 3.7 (coming soon) as multiple bugs have been fixed. Also versions prior to 3.3 are from Cyber Sprocket Labs and no longer supported.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic