WordPress.org

Ready to get started?Download WordPress

Forums

WP-Piwik
[resolved] After activation blank site (3 posts)

  1. Trafalgar Law
    Member
    Posted 1 year ago #

    Hello,
    i wont to install version 0.9.9.6 of WP-Piwik and i went to a blank screen everytime ):

    Why does it no work?

    Regards
    Trafalgar Law

    http://wordpress.org/extend/plugins/wp-piwik/

  2. braekling
    Member
    Plugin Author

    Posted 1 year ago #

    Hard to say without detailed information:

    - New installation of WP-Piwik or updating?
    - Your blog configuration?
    - Your server configuration?
    - Any messages after enabling WordPress' debug mode?

  3. Trafalgar Law
    Member
    Posted 1 year ago #

    Soory, of course my information are sparsely.

    Debug says:

    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:22] PHP Fatal error:  Allowed memory size of 41943040 bytes exhausted (tried to allocate 7680 bytes) in /var/www/web61/html/wordpress/wp-admin/includes/list-table.php on line 20

    You can take a look at my php.info here: php.info

    Its a new install from piwik. I run this plugin on another website without problems ):

    What configuration of my blog you mean exatcly?

    €: I solve it by myself. A wrong .htacces file that load php 5.2 not 5.4 was the problem. After rename this file the plugin work fine.

    But the debug log says allways:

    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:25:21] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923

    But this is in many plugins... Thanks for the debug mode, i dont think on it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.