WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] After 3.5.1. upgrade insert media impossible (2 posts)

  1. Pieter
    Member
    Posted 1 year ago #

    I get a "not found" error when trying to add a pic and save a post.
    Without media, no problem.
    Uploading is ok, then insert (125k) media ok, then save NOT.

    Tried everything, even a totally new fresh install in a subdirectory with no plugins and twenty twelve standard theme.
    So it has to do with 3.5.1 version and server combination, right?

    Server:
    Operating System : Linux (64 Bit)
    Server : Apache
    Memory usage : 32.21 MByte
    MYSQL Version : 5.1.66-cll
    SQL Mode : Not set
    PHP Version : 5.2.17
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 64
    PHP Max Upload Size : 2M
    PHP Max Post Size : 8M
    PCRE Backtracking Limit : 500000
    PHP Max Script Execute Time : 30s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes
    Graphic Library:
    GD Version : bundled (2.0.34 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : No
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : Yes
    XBM Support : Yes
    JIS-mapped Japanese Font Support : No

    Thanks in advance!

  2. Pieter
    Member
    Posted 1 year ago #

    Ok folks, thanks for all your replies ;-)
    We managed to solve this, so for the record ...
    I asked the hosting provider to make some php adjustments.
    They whitelisted some mod security rules for the domain and:
    PHP Max Upload Size : 2M => set to 25M
    PHP Max Post Size : 8M => set to 25M

Topic Closed

This topic has been closed to new replies.

About this Topic