WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] After 27 hours still not finished with the installation (3 posts)

  1. Mariokluser
    Member
    Posted 4 years ago #

    First off: I don't have any plug-ins installed, neithe do I have any theme installed. This would mean that I had a working WP environment anyway.

    I have ordered my host to delete my complete hosting package.
    Then I did a clean installation of WP 3.0
    Of course I restored my database through CPanel.
    I gave it the same DB_name and User_name as it had in the past.

    When I run install.php in the wp-admin directory I get this message:
    Can’t select database

    I read many threats on this an didn't find an answer.
    I followed the prefix advice and read the documentation here:
    http://codex.wordpress.org/User:harkey/Database_Errors

    I replaced the quotes with double quotes.
    Nothing helped.

    Is there a wizzkid out there who can apply some magic?

  2. Mariokluser
    Member
    Posted 4 years ago #

    Could it be a good idea to delete the database again. Creating a new one and then importing the content into the new database?

    If so, how to do it? I'll have a search... to be continued.

  3. Mariokluser
    Member
    Posted 4 years ago #

    I solved the problem by removing the new installation. Then I did a one click installation of WP 2.9.2 in Fantastico (what worked fine) and then from the dashboard I upgraded to WP 3.0 what works fine as well.

    However, all my data is gone!

Topic Closed

This topic has been closed to new replies.

About this Topic