WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] After 2.5 upgrade ... dashboard page is blank (20 posts)

  1. gmt-wp
    Member
    Posted 6 years ago #

    Hello,
    after 2.5 upgrade (from 2.3) ... dashboard page is blank.
    Suggestions to fix the problem ?

  2. lifejourneytogether
    Member
    Posted 6 years ago #

    I have the same problem. Anyone who can advise what the problem is, would appreciate some help. Thanks in advance.

  3. codexploder
    Member
    Posted 6 years ago #

    I have the same problem too.. When I First time open admin panel I can see dashboard.. when I click dashboard link in the top left it diverts me to the adreesss
    http://www.sitename.com/wp-admin/admin.php?page=index.php

    There is a problem in the files, but i cant find in which file and in which line the problem is... caan anyone know solution?

  4. findasec
    Member
    Posted 6 years ago #

    Same problem here. After install the site looks fine but my http://sitename/wordpress/wp-admin/index.php shows a blank page. Hope someone is monitoring out there.....

  5. codexploder
    Member
    Posted 6 years ago #

    I hope wordpress will fix this bug as soon as possible...

  6. findasec
    Member
    Posted 6 years ago #

    Anyone out there have a solution for us?????
    thanks

  7. gmt-wp
    Member
    Posted 6 years ago #

    I hope WP will help us, until today I've not found a fix. :-(

  8. c0rrin3
    Member
    Posted 6 years ago #

    Upload the wp-includes folder too.

  9. azuko
    Member
    Posted 6 years ago #

    I'm having the same problem :: pages work fine, but admin is trashed. I've uploaded and re-checked files 3 times, still no luck.

    Get the following at the admin area, over a blank page:

    Fatal error: Call to undefined function has_action() in /home/.sites/29/site109/web/wp-admin/includes/plugin.php on line 403

    Looked at this file, line 403 is a commented area, no code.

  10. azuko
    Member
    Posted 6 years ago #

    Looked at wrong file, line is there as well as line has_action, anyone know which file this function is in?

  11. azuko
    Member
    Posted 6 years ago #

    Got it, don't know if I had a cache problem or not, the cache was empty but the error has gone away.

  12. findasec
    Member
    Posted 6 years ago #

    I solved the problem. I think the problem is caused by the plugins from the old version. I deleted the update. I reinstalled the old version. I was then able to get into the dashboard. I deactivated all the plugins. I then started over with wordpress 2.5. This time it worked. You must deactivate the plugins. Many won't work with the new 2.5

  13. gmt-wp
    Member
    Posted 6 years ago #

    Maybe I solved the problem too. My problem is caused by the Theme (iTheme 1.5). I fully deleted the update. I reinstalled directly WP2.5 (flat = default install with standard theme). I was then able to get into the dashboard. Then installed the new version 1.6 of iTheme; restored some uploaded file and ... work fine.
    I hope this will help you.

    Have a nice afternoon.
    Gian

  14. pufftenticle
    Member
    Posted 6 years ago #

    I was having the same issue and found that when I deleted the 'Advanced Admin Menu' plugin from Yellowswordfish that the problem was solved. Bummer, I really liked that plugin !

  15. codexploder
    Member
    Posted 6 years ago #

    solved

  16. danbrazelton
    Member
    Posted 6 years ago #

  17. fosgoo
    Member
    Posted 6 years ago #

    Same problem. Tried all the suggestions, including renaming the plugin directory.

  18. fosgoo
    Member
    Posted 6 years ago #

    Using 2.5.1

    clubparktennis.com/blog/

  19. bmasella
    Member
    Posted 5 years ago #

    This isn't solved for me...

    Been a problem since around 2.5. I haven't found anything that it could be. I've entirely deleted all but my content folders and reinstalled, deactivated all plugins and tested and I still get a blank admin page.

    m/wp-admin/index.php?page=index.php

    It redirects me to the above... If I remove the ?page=index.php it will load correctly. Anyone know where or why the dashboard link includes the ?page=index.php portion of the link?

    Now with 2.7 I'd like to get this resolved.

  20. bmasella
    Member
    Posted 5 years ago #

    http://wordpress.org/support/topic/154009?replies=16

    That thread will fix it. Need to rename the index.php that is in the plugins folder to index.html

Topic Closed

This topic has been closed to new replies.

About this Topic