WordPress.org

Ready to get started?Download WordPress

Forums

After 1.5.3 upgrade quick tags & publish require two clicks (7 posts)

  1. richards1052
    Member
    Posted 9 years ago #

    After upgrading to 1.5.3, I've noticed some odd behaviors. My link & blockquote quicktags require clicking on them twice in order to activate them. On first click, the quick tag grows smaller & moves left. On second click, the quicktag action is performed. I've also noticed today that sometimes if I click the Save & Publish only once, nothing happens. If I click it twice, then it saves.

    Anyone seen this odd behavior &/or have any suggestions on how to approach it?

  2. Which browser (and version) are you using? I have not seen this behavior before in Firefox v1.0.4-1.0.6.

  3. richards1052
    Member
    Posted 9 years ago #

    I was using ff 1.0.5 & just upgraded to 1.0.6. Same problem persists. As I said, I only noticed the behavior after upgrading WP.

  4. Can you reproduce the behavior on a fresh installation of WP v1.5.1.3?

  5. richards1052
    Member
    Posted 9 years ago #

    No, I haven't tried that. I'm hoping that this will be what I do when Carthik returns fr. India around mid-Aug. since I'm having multiple WP conflicts & I think he'll help me fix some of most of them if he can (a clean new install will prob. be a first step). So I'll wait two wks. or so & see if we can't clean up much of this weird behavior.

  6. Ok, just remember to give him a few days to get settled in once he gets back.

  7. richards1052
    Member
    Posted 9 years ago #

    I certainly will. WHen someone does you the great favors which he has, you allow him to take as much time as he needs before he can get to yr. problems.

Topic Closed

This topic has been closed to new replies.

About this Topic