WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Adsense ads not showing (4 posts)

  1. pl2prosperity
    Member
    Posted 2 years ago #

    I was trying to tweak various setting in the W3 Total Cache plugin 2 days back and suddenly saw that my Adsense ads have disappeared. Since then I am trying to undo what I have done and even deactivated W3 Total cache completely. However, I have not succeeded to bring back the ads.

    I have contacted the W3 Total Cache support and Mr.Frederick Townes pointed out to me that he couldn't find the adsense codes in my site. I am using WP-Insert to install the adsense codes and it worked fine earlier. I am still using WP Insert.

    I even tried to put the codes into the single.php file above the <div class="post"> line manually without WP-Insert. It has not helped either.

    I have contacted google throough https://groups.google.com/a/googleproductforums.com/forum/#!msg/adsense/D_XRt5SBzgo/DjTPyHwXYKsJ where you'll see they have asked to disable all my plugins, which has not helped also.

    I would also like to mention here that along with tweaking the W3 Total Cache plugin I also tried to setup a CDN from Speedymirror. Is that what's causing this issue?

    My site is http://www.planstoprosperity.com and I am trying to install the codes above the posts, middle of the posts and end of the posts in the Post pages and on the sidebar only on the homepage. I am aware of the Google policy to not allow more than 3 ads per page and I have setup the sidebar adsense ad to show only on homepage and not on the Post pages where there are already 3 ads setup.

    Please can somebody here help me to resolve this issue ASAP? Thanks.

  2. blobo
    Member
    Posted 2 years ago #

    i dont know what is causing that but when i was looking page source code i noticed that your body tag is is invalid

    <bodyclass="single single-post="" postid-759="" single-format-standard="" chrome"="">

    there should be space after body
    <body class="single single-post="" postid-759="" single-format-standard="" chrome"="">

    and also bottom body end tag should be
    </body> and not </bodyclass="single>

  3. pl2prosperity
    Member
    Posted 2 years ago #

    Thanks blobo for pointing it out to me.

    I have resolved the issue finally. The culprit in this case is actually the antivirus software that I am using in my computer - Avira. It's actually Avira Antivirus which was blocking the google adsense ads. It was pointed out by a gentleman Thomas Hey'l in the adsense forum.Peculiar solution to a peculiar issue, isn't it? I hope people using Avira Antivirus and facing this would do well to uncheck the "Web Protection Enable" option in Avira Antivirus.

    BTW can you please tell me how do I change this code, I mean which file I should edit under my theme files?

  4. Frederick Townes
    Member
    Posted 2 years ago #

    I'm glad you figured this out. Will you please mark this issue as resolved?

Topic Closed

This topic has been closed to new replies.

About this Topic