WordPress.org

Ready to get started?Download WordPress

Forums

WP125
Ads not showing up? (9 posts)

  1. wwtfworld
    Member
    Posted 1 year ago #

    I don't know if this is because I just updated WordPress, but now my ads won't show up? Anyone else having this issue? it doesn't seem to matter what graphic I use.

    http://wordpress.org/extend/plugins/wp125/

  2. nostahl
    Member
    Posted 1 year ago #

    I am having the same issue. no ads are showing up wordpress 3.5.2 im running.

  3. jdev
    Member
    Posted 11 months ago #

    Me too... Image is scaled to 0 x 0 pixels.

  4. tigerant5000
    Member
    Posted 11 months ago #

    Only one image at a time will show up for me. I have it set to display 6 but only 2 of the six will show up and even than 1 at a time.

  5. HLBOriginals
    Member
    Posted 10 months ago #

    Does anyone one how to resolve this? i have the same issue, nothing is showing on my sidebar other than the title of the widget. I have the newest WP update

  6. jdev
    Member
    Posted 10 months ago #

    I realized I have adblocks installed. I paused it on the website Im working on and it solved the problem. I hope this helps.

  7. ivbscorp
    Member
    Posted 7 months ago #

    I just updated to WordPress 3.7.1 and this just started to happen to me. Is this a bug getting fixed?

  8. infowater
    Member
    Posted 7 months ago #

    Я понял, что я вас установлен adblocks. Я сделал паузу его на сайте Im работает над и это решило проблему. Надеюсь, это поможет.

    I agree with jdev.
    I also have this problem persists, disconnect adblocks.

  9. infowater
    Member
    Posted 7 months ago #

    I realized I have adblocks installed. I paused it on the website Im working on and it solved the problem. I hope this helps.

    I agree with jdev.
    I also have this problem persists, disconnect adblocks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic