WordPress.org

Ready to get started?Download WordPress

Forums

AdRotate
[resolved] Ads missing from backend after upgrade (3 posts)

  1. bdollproject
    Member
    Posted 3 years ago #

    My adrotate was working fine, then I upgraded, and now it says I have no ads, yet they are showing up still on the website. I tryed to re-add them but it still does not show the ads in the dashboard. Any help would be much appreciated.

    The site where the problem is occurring is http://sosdp.org/, you can see the two adds in the left sidebar.

  2. bdollproject
    Member
    Posted 3 years ago #

    Found this after posting this, and I selected a default sort order and now the ads are showing up and working as expected. Phew!

    IMPORTANT NOTE:
    After upgrading to version 3.6 you MUST visit the settings screen and select a default sort order for the Ad Manager. As long as you do not do this your ads will be hidden from view in the Ad Manager.
    This does not affect the plugins functioning. Your ads are visible on your site as you expect.

  3. Jason Paul
    Member
    Posted 3 years ago #

    I had this problem too but I already had default sort order selected. There's a glitch in the new version under Banner Image where it mistakenly puts the text 'Field|' before the SRC link to the image thus breaking the path to the image. You need to go into all ads and delete that 'Field|' text and those ads will show up again. A bit tedious but not the end of the world.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic