WordPress.org

Ready to get started?Download WordPress

Forums

Unsafe Mimetypes
"Admins only" won't stick (2 posts)

  1. jswagner
    Member
    Posted 10 months ago #

    This plugin works well for my admin account, but I only use that account for maintenance tasks. My primary account is an "Editor", so any "unsafe" mimetypes I try to upload failed. Revisiting 'Settings > Allowed Mimetypes', I can see the 'User level required to upload unsafe mimetypes' is set to "Admins only". I changed the setting to "All uploaders" and clicked the Save Changes button. The page refreshes, and the setting has already reverted back to "Admins only", and sure enough, no change has taken place.

    This is a clean installation of WordPress with no other plugins enabled.

    http://wordpress.org/plugins/unsafe-mimetypes/

  2. ldrumm
    Member
    Plugin Author

    Posted 9 months ago #

    @jswagner

    Thanks for the feedback. This is definitely a bug.

    I'll take a look at this in the next few days and post a fix.

    Best

    Luke

Reply

You must log in to post.

About this Plugin

About this Topic