WordPress.org

Ready to get started?Download WordPress

Forums

Adminimize
[resolved] Adminimize interfering with a script (3 posts)

  1. mike235
    Member
    Posted 10 months ago #

    Hi,

    I have a simple .php script like this :

    require_once( "./wp-load.php" );
    echo "ok";

    Whenever I access the script, I get the following Adminimize error :

    The plugin Adminimize requires WordPress 2.5 or newer. Please update WordPress or delete the plugin.

    How come ?

    http://wordpress.org/plugins/adminimize/

  2. toscho
    Member
    Posted 10 months ago #

    This is the wrong way to use WordPress. See http://codex.wordpress.org/Integrating_WordPress_with_Your_Website and http://ottopress.com/2010/dont-include-wp-load-please/

    Many plugins will break with your method.

  3. mike235
    Member
    Posted 10 months ago #

    Thanks, I will use wp_ajax which seems to be the better way.

Reply

You must log in to post.

About this Plugin

About this Topic