WordPress.org

Ready to get started?Download WordPress

Forums

Adminimize
[resolved] Adminimize 1.7.12 Does not work with wordpress 3.1 (6 posts)

  1. funkimunky
    Member
    Posted 3 years ago #

    This version of adminimize does not work with wordpress version 3.1. It does mention on the plugins download that it is compatible with wordpress alpha 3.1 so maybe there is an updated working version in the pipeline.
    When the boxes are ticked to deactivate for a specific role the menu items are not hidden. Worse still they can be accessed using the admin menu items that are supposed to be hidden. I have used this in the past and did like how it works, but now its pretty much useless.

  2. Frank
    Member
    Plugin Author

    Posted 3 years ago #

    yes, i habe an update, maybe i check in today

  3. funkimunky
    Member
    Posted 3 years ago #

    nice one i'll check it out when you put it up. Thanks for letting me know.

  4. foxeye
    Member
    Posted 3 years ago #

    same here. buggy with WP3.1. Need this tool so more than happy with working update.

  5. funkimunky
    Member
    Posted 3 years ago #

    I've just updated to Version 1.7.13 and it still isnt working for me.
    I have Capability Manager 1.3.2, I have created custom roles.
    I have tried to deactivate admin panels for tool some panels in appearance and after updating option in Adminimize am now getting the error
    Can't load menu and submenu.
    for Menu Options

  6. Frank
    Member
    Plugin Author

    Posted 3 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags