WordPress.org

Ready to get started?Download WordPress

Forums

Admin toolbar is not displaying (3 posts)

  1. AkhilAniyan
    Member
    Posted 11 months ago #

    Hi.

    I just installed a new website Androidizer. Currently I'm having two more wordpress sites, all having the same theme and plugins. My issue is toolbar is working while i see the blog! My all other sites are working fine...but what happened to my new site? Please help me..

  2. Tara
    Member
    Posted 11 months ago #

    Have you tried:
    -deactivating ALL plugins temporarily to see if this resolves the problem. If this works, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can't get into your admin dashboard, try deactivating via FTP or SFTP or whatever file management application your host provides. If applicible, also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old.
    - To rule out any theme-specific issue, try switching to the unedited default theme for a moment using the WP dashboard. If you don't have access to your admin area, you can switch to the default theme by renaming your current theme's folder in wp-content/themes and adding "-old" to the end of the folder name using via FTP or SFTP or whatever file management application your host provides. Alternately, you can remove other themes except the default theme. That will force your site to use it.
    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive). Read "How to deactivate all plugins when you can't log in to wp-admin" if you need help.
    - If the above troubleshooting steps fail to resolve the issue, try manually re-uploading all files and folders EXCEPT the wp-config.php file and the /wp-content/ directory from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones. Read the Manual Update directions first!

  3. AkhilAniyan
    Member
    Posted 11 months ago #

    Deactivated all plugins. That worked. The issue is with the wp super cache plugin. Disabled an option called "Make known users anonymous so they’re served supercached static files."

    Now works fine

Reply

You must log in to post.

About this Topic

Tags

No tags yet.