WordPress.org

Ready to get started?Download WordPress

Forums

Admin Theme (13 posts)

  1. Randy
    Member
    Posted 9 years ago #

    Hello, all!
    The admin theme I made from Scrivs's suggested design has been updated to be compatible with WordPress 1.3a5
    Get it while it's hot!

  2. NuclearMoose
    Member
    Posted 9 years ago #

    Cool, Randy. How about a screen grab so the folks at home can see what they get for their money! :)

  3. NuclearMoose
    Member
    Posted 9 years ago #

    Randy,
    The WordPress logo you supplied with the archive is not the actual WordPress logo. How come?

  4. Brak
    Member
    Posted 9 years ago #

    It's probably the one that Scrivs designed, it's better (IMO). I guess thanks for putting this out... although I'm a bit sketch about producing it for an alpha version that will be changing. I've already changed all my admin interfaces anyway though :)

  5. NuclearMoose
    Member
    Posted 9 years ago #

    Well the WP logo is the WP logo, like it or not. I don't think much of the IBM logo, but I don't make up a new one just because I don't like it.

  6. Randy
    Member
    Posted 9 years ago #

    I used Scrivs's logo because it matches the color scheme :)
    A screenshot has been added.
    --
    To: podz
    Re: SILC
    Gaim for Windows version 1.1 works fine for SILC. It's what I'm using.
    Create a new account. The Protocol is SILC. Pick a screen name. That's all you need. :)

  7. Brak
    Member
    Posted 9 years ago #

    Well the WP logo is the WP logo, like it or not. I don't think much of the IBM logo, but I don't make up a new one just because I don't like it.

    Hmm... not always. Logos constantly change in today's world. You're never stuck with it... especially in open source. Why not choose one you like better? :)

  8. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Randy - Gaim 1.1.0
    SILC: create new account, and no matter which combo I try of options, Gaim crashes.

  9. Randy
    Member
    Posted 9 years ago #

    Interesting... um... did you install this over an old version? Got the latest version of GTK?
    Weird...

  10. Mark (podz)
    Support Maven
    Posted 9 years ago #

    It's very probably GTK ... installed Gimp today, and had to uninstall what was there (whatever it was) for this (2.0 I think)
    Hmm....something to play with tomorrow..

  11. Randy
    Member
    Posted 9 years ago #

    The theme's been updated again, this time for version 1.5b1 :)

    http://randywalker.net/2005/01/02/already/

  12. tparlin
    Member
    Posted 9 years ago #

    Randy,

    This is a great mod, excellent work!

    -Theron

  13. junkie
    Member
    Posted 9 years ago #

    i love WP`s default theme.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.