WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Access Manager
Admin settings Error ('jQuery(element).accordion) (2 posts)

  1. segovia
    Member
    Posted 1 year ago #

    I installed AAM a long time ago (1+ years) and now after going to administer some of my roles and permissions I can no longer get into the plugin settings page. I get the following error.

    TypeError: 'undefined' is not a function (evaluating 'jQuery(element).accordion')

    http://m.yhub.us/image/350G2K3P3P3s

    I'm not sure if it's a plugin conflict or something else going on. I did upgrade to the latest version of AAM (Version 1.7.3) but that hasn't solved the issue.

    Anyone else got any ideas?

    Thx

    http://wordpress.org/extend/plugins/advanced-access-manager/

  2. applegateian
    Member
    Posted 1 year ago #

    Is this when you try to switch roles to make changes? Mine is getting stuck when trying to do this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic