WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] admin plugins.php page won't load (6 posts)

  1. bushtool
    Member
    Posted 7 years ago #

    the admin plugins page will no longer load

  2. yosemite
    Member
    Posted 7 years ago #

    Care to share any other information?

  3. bushtool
    Member
    Posted 7 years ago #

    now the admin does not load at all

    I'm frustrated

    website is http://www.democracyforvancouver.org

    I noticed that the plugin tab in admin was loading slowly and sometimes failing before the following disaster:

    I pasted the hack listed on calendar 3.0 (http://blog.firetree.net/2006/01/31/eventcalendar-303) plugin to wordpress wp-includes/classes.php
    to try to get event calendar to work.

    that caused the website to fail to load with a database error.

    I backed up the database 3 days ago and the website 4 days ago so I uploaded the site backup and the database backup through php admin.

    Everything seemed ok at that point but the plugin tab in admin still would not load.

    just tried again, the admin just loaded ok but the plugin tab still will not load.

    also noticed now when I save a post, it saves ok but I get a blank white screen after the save

    confused in Vancouver (help very appreciated as you can tell php, css, html etc. is all rather new to me)

  4. yosemite
    Member
    Posted 7 years ago #

    2) Blank screen will probably require an upgrade to 2.0.4.

    1) a] For the admin issue, what about completely deleting the wp-admin/ directory and then re-uploading it?

    1) b] I suspect there may be an issue with wp 'parseing' what is contained in your wp-content/plugins/ folder. Make sure there is no index.php there and that all the files/directories are plugins (and only plugins)?

  5. bushtool
    Member
    Posted 7 years ago #

    I am running 2.0.4, new install 2 weeks ago.

    there is no index.php in plugibns folder and all files/directories are plugins

    not sure how to to re-upload the wp-admin/ directory.

    I've already restored the backup and restored the php database

  6. bushtool
    Member
    Posted 7 years ago #

    I removed a plugin that I think was messed up because it was installed after my backup that was restored. Then I replaced the admin.php, olugins.php and plugin-editor.php files with the original wordpress files.

    This seems to have fixed the problem. Thanks for pointing me in the right direction.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags