WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
admin page does not load after enabling https (2 posts)

  1. scdelicious
    Member
    Posted 1 year ago #

    Everything was working fine until I enabled the https setting for my login in page only. Now the login page won't load.
    I am a novice, so please be specific with what I need to do.
    I am using google chrome on a Macbook Air.
    The error message I receive is Error 118 (net::ERR_CONNECTION_TIMED_OUT): The operation timed out.
    It asks me to deselect any proxy settings. When I go into my network's system preferences there are no proxies selected.
    What do I have to do allow me to login over a secure connection?
    Thanks!

    http://wordpress.org/extend/plugins/better-wp-security/

  2. Somegirlwitha.com
    Member
    Posted 1 year ago #

    Same thing happened to me today.
    I manually went into the wpconfig.php file and removed the following lines found at the top.

    define( 'FORCE_SSL_LOGIN', true );
    define( 'FORCE_SSL_ADMIN', true );

    That allowed me to get back in. Just make sure you change the settings NOT to enable SSL.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.