WordPress.org

Ready to get started?Download WordPress

Forums

Admin Options error (11 posts)

  1. adb
    Member
    Posted 9 years ago #

    After attempting to install the Ezstatic plugin (I have since removed the plugin, I have the following error on the Admin>Options page:

    Database error: [Table 'gldnspce_wrdp1.wp_optiongroups' doesn't exist]
    SELECT group_id, group_name, group_desc, group_longdesc FROM wp_optiongroups ORDER BY group_id

    Warning: Invalid argument supplied for foreach() in /home/gldnspce/public_html/wp-admin/options-head.php on line 10

    Please advise how to fix. Thanks!

  2. adb
    Member
    Posted 9 years ago #

    any ideas?

  3. How did you remove the plugin? Did you deactivate it, then delete the file? What version of WP? What version of Ezstatic?

  4. adb
    Member
    Posted 9 years ago #

    I deactivated Ezstatic, then deleted it. I'm using WP 1.2 and Ezstatic 1.8 (which I couldn't get to work properly anyway).

  5. Try upgrading to WP v1.2.2: http://wordpress.org/development/2004/12/one-point-two-two/

    And follow these instructions for setting up static pages: http://tamba2.org.uk/wordpress/static/

  6. adb
    Member
    Posted 9 years ago #

    1.2.2 is installed. I've successfully done static pages in the past. For some reason, it's not working this time. Does anyone know a way to correct this error from appearing on the admin>options page?

  7. adb
    Member
    Posted 9 years ago #

    any other suggestions?

  8. adb
    Member
    Posted 9 years ago #

    Help?

  9. adb
    Member
    Posted 9 years ago #

    I've installed, reinstalled. Still have the same error. Everything else appears to be functioning properly. I've searched...there were a few others with the same problems, but no solutions have been posted. Help would be appreciated.

  10. adb
    Member
    Posted 9 years ago #

    Does anyone have any ideas how I can remove the database error and warning? Please help.

  11. The only suggestion that I could offer would be to restore from a backup taken before installing Ezstatic.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.