WordPress.org

Ready to get started?Download WordPress

Forums

Admin Menu Editor
[admin-menu-editor] Warning when upgrading to 1.1.4 (6 posts)

  1. Jay Collier
    Member
    Posted 3 years ago #

    Just updated to 1.1.4 and received the following error:

    Warning: Invalid argument supplied for foreach() in /home/XXX/public_html/wp-content/plugins/admin-menu-editor/includes/menu-editor-core.php on line 247

  2. Janis Elsts
    Member
    Plugin Author

    Posted 3 years ago #

    Try the development version and let me know if it helps:
    http://downloads.wordpress.org/plugin/admin-menu-editor.zip

  3. kinloch
    Member
    Posted 3 years ago #

    Just got the same error after buying pro and installing. the free version seems to be ok though. Would really like the pro version fix as soon as poss. Otherwise a really handy plugin.

    UPDATE: I re-installed the Pro Version after trying and deactivating the free version, and it seems to be working now.

  4. Janis Elsts
    Member
    Plugin Author

    Posted 3 years ago #

    Assuming the fix works, I will update the Pro version in a few minutes as well.

  5. Janis Elsts
    Member
    Plugin Author

    Posted 3 years ago #

    Update: A new release of the pro version is available on wpplugins.com.

  6. Atlanta
    Member
    Posted 3 years ago #

    Hi, I just upgraded the free version through WordPress plugins and still got the error msg wp-content/plugins/admin-menu-editor/includes/menu-editor-core.php on line 247
    message.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic