WordPress.org

Ready to get started?Download WordPress

Forums

Admin loop, features working according to the url, I want to kill myself (2 posts)

  1. cero2k
    Member
    Posted 10 months ago #

    Ok, here's the drill.

    I recently moved a WP installation to a root address. I followed this tutorial and everything was moving fine and dandy.After setting up all plug ins and widgets, replaced necessary links using 'Velvet Blues' plugin, and finally fixed the menu.

    After that, I noticed that the main slider was not working if I put the new url http://www.firebrandsocialmedia.com the main slider in the front page is not showing any images, but if you click on the firebrand corner logo, it will take you to clients.bstelpaso.com/firebrand (this is the directory where WP is installed) and now the slider starts showing the images. But again, if you click on the 'Home' link in the menu, then again it takes you to the firebrandsocialmedia url and again the slider images don't show.

    the second problem I have is that if you want to log in to the admin panel http://www.firebrandsocialmedia.com/wp-admin (this will take you to an infinite loop even with the correct credentials)
    http://www.firebrandsocialmedia.com/wp-login.php (allows you to log in, but it’ll redirect you to the clients.bstelpaso.com url)
    clients.bstelpaso.com/wp-admin (this also allows you to log in)

    If anyone has an idea on what could be happening or has had experience with this stuff, i would really appreciate the help.

  2. Pioneer Valley Web Design
    Member
    Posted 10 months ago #

    Review changing the url:

    http://codex.wordpress.org/Changing_The_Site_URL

    check each area where it can be set.

    Also, how long has it been since domain was created (DNS propagation takes 1-3 days) and also did you clear your browser cache, all server cache, and also flush dns?

Reply

You must log in to post.

About this Topic