WordPress.org

Ready to get started?Download WordPress

Forums

Admin login problems (4 posts)

  1. lpersing
    Member
    Posted 6 years ago #

    Hi all,

    My site is http://www.websolutionsbylynn.com

    I can no longer log into my site. I go to login and put in my login and password and hit the "login" button and nothing happens. My two fields (login and password) just go blank and the bottom menu bar says "Done"

    The URL stays at http://www.websolutionsbylynn.com/wp-login.php

    I was having this problem which occurred out of the blue on both my sites, without me changing anything. Also, I updated one of the above site to WordPress 2.5 and still have the problem. I also tried all the suggestions about deleting cookies etc.

    Does anyone have any other suggestions for me? Has anyone seen this before?

    Lynn

  2. SpencerLavery
    Member
    Posted 6 years ago #

    Hi there,

    Do you have the aLinks plugin installed by any chance?

    If so, delete the plugin from the live FTP then try logging in (alternatively, rename the aLinks plugin folder).

  3. lpersing
    Member
    Posted 6 years ago #

    Nope. Thanks for the suggestion but I have all but the basic plugins removed from the plugins folder.

    My hosting service thinks it's a problem on their end. Apparently I'm not the only one with this problem. They are trying to resolve it. I'll keep you posted!

  4. likoma
    Member
    Posted 5 years ago #

    I had the same thing. Revmoving alinks did the trick. Anyone know of a replacement for alinks? What it did was great (make url's from keywords).

Topic Closed

This topic has been closed to new replies.

About this Topic