WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Admin links to localhost and not localhost:8080 (4 posts)

  1. Gadren
    Member
    Posted 7 years ago #

    I'm setting up a home server at http://gadren.no-ip.info , with a blog at http://gadren.no-ip.info/wordpress . The problem I've having is that when I click on any of the admin links, they link to localhost and not localhost:8080 (I had to set up the server to redirect port 80 since the ISP blocks it). This means that each time I click the admin links, it won't connect, and I have to manually change the URL to localhost:8080, which is annoying.

    This problem is wordpress-only, since phpmyadmin, for example, will stay in localhost:8080.

    How can I set all the links in wordpress to localhost:8080? Or is there a way to make localhost always redirect to localhost:8080?

  2. Chris_K
    Member
    Posted 7 years ago #

    Options -> General

    Two URI fields, make sure you have 8080 on 'em?

  3. Gadren
    Member
    Posted 7 years ago #

    When I try to do that, it says that I need to enable sending referrers, and I don't know how to do that. When I follow what the wordpress site says about that, nothing happens.

    Oh, and can you see the default theme on the wordpress page? For some reason, I only see text. How can I fix that?
    user posted image

  4. Gadren
    Member
    Posted 7 years ago #

    Well, I think I got it working now. Thanks for the help.

Topic Closed

This topic has been closed to new replies.

About this Topic