WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] admin icons not displaying after 3.8 upgrade (11 posts)

  1. NormanBird
    Member
    Posted 6 months ago #

    So I have a site that after the upgrade to 3.8 is displaying weird characters in dashboard and editor where thee should be icons. as per the screenshot on the link below.
    see image

    I know the upgrade altered the icons. Most of my sites are fine but this one site has the issues. Anyone seen this before or have any idea how to fix?

  2. WPyogi
    Volunteer Moderator
    Posted 6 months ago #

    Is that in Firefox?

  3. NormanBird
    Member
    Posted 6 months ago #

    looks like a Macintosh so im assuming Opera or whatever Mac uses. Its a screenshot from a friend

  4. WPyogi
    Volunteer Moderator
    Posted 6 months ago #

    Opera is not a "Mac" browser. But tell your friend to clear any caching on whatever browser. I'm guessing it's Firefox based on some other threads - in which case, tell him/her to try:

    In Firefox, go to Tools, Options, Content. In Fonts & Colors, go to Advanced. Check "allow pages to choose their own fonts...."

  5. c0nc3pt.SF
    Member
    Posted 6 months ago #

    I'm not very familiar with OSX, but it looks like your browser can't find the images referenced in those spaces. Meaning they are either pointing to the wrong place or are missing. If I were you, I would backup my config file (wp-config.php), download 3.8 directly from wordpress.org, and then push that directly to your server. Hopefully that will put the images in the right location.

    Not sure how tech savy you are, but you can also look at the pages html to determine where it's looking for the images and see if they are there.

  6. NormanBird
    Member
    Posted 6 months ago #

    that is great advice and I can handle the tech savvyness. If a regular user faces this when they upgrade to 3.8, isnt this a fairly serious bug? All she did war upgrade. Ill report back on my success at what you all have suggested.

    It is appreciated.

  7. WPyogi
    Volunteer Moderator
    Posted 6 months ago #

    This is not a WP bug - it's a browser setting

    EDIT - at least from the other threads I've seen with this issue.

    It would also be more useful if we could see the site in question. Images really are not useful.

  8. NormanBird
    Member
    Posted 6 months ago #

    It was Firefox and it worked like a charm!!!!! I had to check that bok under fonts. It was under firefox - preferences - content. She had a Mac and Firefox browser.

    Thank you WPyogi and c0nc3pt.SF

    Blessings

    Norman

  9. NormanBird
    Member
    Posted 6 months ago #

    Closing as resolved

  10. WPyogi
    Volunteer Moderator
    Posted 6 months ago #

    Glad to hear that :)!

  11. lavanraj2002
    Member
    Posted 4 months ago #

    Awesome, this worked for me too - upgraded to 3.8.1 and just wondering what to do... thanks WPyogi...

Topic Closed

This topic has been closed to new replies.

About this Topic