WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Admin GUI / Dashboard not working properly (8 posts)

  1. swirliboy
    Member
    Posted 3 years ago #

    The WordPress GUI / Dashboard is not loading properly. See screenshot:
    http://antfood.com/dropbox/wordpress.jpg

    I've never had this problem before, and I have not did not do anything (upgrade, etc) that would have prompted this problem. Since seeing it, I've tried upgrading to the latest version of WordPress, but the problem persists. Please help!

  2. swirliboy
    Member
    Posted 3 years ago #

    Also, here's a link to the blog itself, which seems to be working fine:
    http://labs.antfood.com/

  3. lynmarie0123
    Member
    Posted 3 years ago #

    mine is the very same thing!!!!! whats happening??? please let me know if you get any answers, we cant work on our sites in this mode. Formatting all wrong, could it be our stylesheets?

  4. smith1k
    Member
    Posted 3 years ago #

    Same issue here. Same version.

  5. Mark / t31os
    Moderator
    Posted 3 years ago #

    Re-upload the wp-includes and wp-admin folders from a fresh copy of WordPress, matching version(of course).

    http://wordpress.org/download/release-archive/

  6. BrandonSean
    Member
    Posted 3 years ago #

    Hi too have the same problem.

    @t31os>> I'm using Filezilla to FTP the WP-Includes and WP-Admin My question should i delete those 2 files before I FTP it? or should i just FTP directly and just "replace files"
    I hope to get this problem resolved ASAP

    thanks!

  7. BrandonSean
    Member
    Posted 3 years ago #

    Ok thanks my dashboard is back to normal now. I just reupload both WP-includes and WP-admin and replace existing files and it worked like before

    thanks

  8. aircard
    Member
    Posted 3 years ago #

    Same problem. But let me see if this works

Topic Closed

This topic has been closed to new replies.

About this Topic