WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Group Email Subscription
Admin email not being sent to all users (6 posts)

  1. ScrltOTara
    Member
    Posted 2 years ago #

    I know I posted this already, but I put it in the wrong place and wasn't sure if it would be seen.

    This plugin won't email all users when I use the admin>email options> and send an email. I noticed in the settings, it says my server time is the UTC time, not the actual time zone set on the server, so I'm not sure if that has anything to do with it. I also noticed that when I go to change my email settings and hit save, a blank page appears.

    Not sure if this is related, but I have the group management plugin installed as well, and it says all my users are set to No Email, even though they are set correctly in their profiles.

  2. Dwenaus
    Member
    Plugin Author

    Posted 2 years ago #

    there might be a bug with how the two plugins interact. About the other issues I answered the other question I believe in the other place you posted it.

  3. ScrltOTara
    Member
    Posted 2 years ago #

    I disabled the other plugin and it didn't help, so that's not the culprit :(

  4. Dwenaus
    Member
    Plugin Author

    Posted 2 years ago #

    the buddypress forum, where you posted your first question was actually the correct place for this post. I've replied there, please take a look and post there in the future. thanks.

  5. luxsub
    Member
    Posted 2 years ago #

    maybe they users need to approve receiving messages???

  6. luxsub
    Member
    Posted 2 years ago #

    like upon signup

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic