WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Admin CSS Not Working (6 posts)

  1. aarikevanson
    Member
    Posted 1 year ago #

    Hello,

    WP installed successfully, but the Login / Dashboard CSS isn't being applied, making it very difficult to work with. Freshly installed twice. No plugins, but I went ahead and deleted Aksimet and Hello Dolly just for the heck of it. Hosted on GoDaddy, where I've had no problems in the past. Take a look...

    http://bellaandbird.com/wp-admin

  2. Abhishek Ghosh
    Member
    Posted 1 year ago #

    aarikevanson, we will never able to see your wp-admin, it will get redirected to wp-login.

    There is something wrong settings in either .htaccess or blog url settings (wordpress control panel) or permalink settings.

    Your website is getting is getting redirected to :

    http://bellaandbird.com/index.php/

    instead of

    http://bellaandbird.com/

    Your frontend webpages are also having lack of css. You can test it to see it here:

    http://www.webpagetest.org/

  3. aarikevanson
    Member
    Posted 1 year ago #

    I know you can't see the Dashboard, but can you see how the Login page is lacking CSS? The Dashboard is the same. I've seen other posts on the forum about this from years ago, but no real solution.

    The frontend page is at /default.html while WP is on /index.php.

    Nothing has been set in Blog URL Settings or Permalinks, this is a very fresh install.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Try re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  5. Abhishek Ghosh
    Member
    Posted 1 year ago #

    A tips probably you know - For those who use HTML plus WordPress, installs WP in subfolder for easiness in managing the file structures.

    Your settings is actually redirecting all abnormally, like :

    http://bellaandbird.com/index.php/wp-login.php instead of http://bellaandbird.com/wp-login.php

    Your http://bellaandbird.com/index.php/ is not generated by WordPress (from the page's html source) :

    <link rel="stylesheet" href="css/reset.css">
    	<link rel="stylesheet" href="css/style.css" type="text/css" media="screen" />

    Install a fresh WordPress with a new database on a subfolder (named like shop) to test.

    Edit : esmi posted when I was typing. You can follow his way too first.

  6. aarikevanson
    Member
    Posted 1 year ago #

    Ok, thanks for everyone's help. By default WP set it's WordPress Address to http://bellaandbird.com/index.php (I hadn't seen that before) which was giving me redirect issues. I removed the /index.php and it resolved. Whew!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags