WordPress.org

Ready to get started?Download WordPress

Forums

Admin CP problem... (5 posts)

  1. s7c
    Member
    Posted 1 year ago #

    OK so this is the issue.

    http://img.photobucket.com/albums/v711/j_mill/Picture5.png

    I have the version 3.4.2 and i used this image caused its what my Admin CP looks like. Except theres no black header its just in my case what it looks like where everything is listed.

    Now heres what my .htacess file looks like.

    [code]

    # BEGIN WordPress

    # END WordPress
    [/code]

    So how do i fix this issue? it only started happening recently and i still have to so stuff on it because its for one of the clubs at my school and i use WordPress as a CMS for it but now i cant do anything because of the admin cp.

    Plase help.

  2. s7c
    Member
    Posted 1 year ago #

    This issue does NOT happen on the other school club website at witch i also run with WordPress 3.4.2 and use as a CMS.

    Its just the one site.

  3. michael.mariart
    Member
    Posted 1 year ago #

    It looks like your admin areas CSS file isn't there. I'd use FireBug (or another developer tool in your browser of choice) to check and see if there's any files that are not found. If this seems like it's the problem I'd suggest re-uploading the wp-admin folder only and see if that gets you back to where you should be.

  4. s7c
    Member
    Posted 1 year ago #

    There is still no change. I have tried re uploading CSS folder overwriting everything and nothing happened so i then uploaded the wp-admin folder again overwriting everything and nothing changed.

    Could it be something else?

  5. s7c
    Member
    Posted 1 year ago #

    how do i use firebug's ui? hwo would i use it to check this out?

    [No bumping. If it's that urgent, consider hiring someone.]

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.