WordPress.org

Ready to get started?Download WordPress

Forums

Admin Bar Style is Gone, text-only (7 posts)

  1. yusufsalman
    Member
    Posted 2 years ago #

    My admin bar style disappeared all of a sudden. I see only text ordered up-to-down. There are no problems with the back-end or front-end core of the website. I can see and use the website just fine.

    From the front-end, the site looks fine, but there is nothing in the place of the admin bar.

    From the back-end, the admin bar is göne, but the links on the admin bar is ordered like a list, and the dashboard page, which normally starts right after the admin bar starts from 20-30 lines below.

    As I mentioned, it is only an aesthetics and ergonomy problem. No technical issues. But it is disturbing to scroll down everytime I click on a button on the back-end.

    Here is a screenshot. Anybody has an idea?

  2. mukesh panchal
    Member
    Posted 2 years ago #

    in your theme check footer.php
    u have to delete <?php wp_footer(); ?>

  3. yusufsalman
    Member
    Posted 2 years ago #

    It didn't work, unfortunately.

    By the way, I'm using the theme "ZeeBizzCard", if it helps...

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  5. yusufsalman
    Member
    Posted 2 years ago #

    - deactivating the plugins didn't work.
    - switching themes didn't work either.
    - resetting didn't work either...

    I haven't tried the last one, but I will try it as soon as possible and post the results here.

  6. yusufsalman
    Member
    Posted 2 years ago #

    Re-uploading wp-admin and wp-includes from a fresh download seems to be working now.

    Thank you very much for the advice.

    The problem came all of a sudden, without any changes on my site. I mean, it's not like I changed something, and it happened. It just happened without any "obvious" reasons.

    So, I will just wait and see what happens in the next few days. Thans again for your help.

    By the way, we know the solution now, but not the reason. Please let me know if you find out.

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    My guess is that one or more of your core WordPress files were corrupted. It happens with the best of hosts from time to time.

Topic Closed

This topic has been closed to new replies.

About this Topic