WordPress.org

Ready to get started?Download WordPress

Forums

Admin bar not showing after second wordpress installation (5 posts)

  1. cfibanez
    Member
    Posted 1 year ago #

    I have my site carlosibanezlab.se running for a few years. Great! I have now made a second wordpress installation in a subdirectory to support a second site. Everything alright except that the admin bar now shows only in the second installation but no longer in the first. It flashes briefly (in both the site itself and its admin page) but then disappears. But it shows correctly in the second site running from the second wordpresss installation in the subfolder. My theme is Atahualpa latest version in both cases.

    Why is this? Has this been seen before? How can I get it working again?

    Thanks for help?

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Deactivate the wordpress admin bar plugin and see if it fixes the problem.

  3. cfibanez
    Member
    Posted 1 year ago #

    Thanks. I deactivated the "WordPress Admin Bar Improved" plugin in the original site and the admin bar came back. Now displays (normally, I think) in both sites. Strange. Not sure I understand how this works, but many thanks to you!!!
    Greetings.
    CIB

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Great! If it solved the problem, please mark the topic as resolved.

  5. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Edit: Repeat Post

Topic Closed

This topic has been closed to new replies.

About this Topic