WordPress.org

Ready to get started?Download WordPress

Forums

ADMIN BAR HAS VANISHED (6 posts)

  1. dalewood
    Member
    Posted 2 years ago #

    Hello

    My admin bar has vanished and has been replaced by the following at the bottom of the page, any ideas?

    •Philip Baker◦Edit My Profile
    ◦Log Out

    •Dashboard
    •Edit Page
    •Add New◦Post
    ◦Page
    ◦Media
    ◦Link
    ◦User
    ◦Theme
    ◦Plugin

    •Appearance◦Themes
    ◦Widgets
    ◦Menus

    •SEO◦Keyword Research■AdWords External
    ■Google Insights
    ■SEO Book

    ◦Analyze this page■Check Inlinks (Yahoo!)
    ■Check Inlinks (OSE)
    ■Check Keyword Density
    ■Check Google Cache
    ■Check Headers

    ◦SEO Settings■Titles
    ■Indexation
    ■XML Sitemaps
    ■Permalinks
    ■Internal Links
    ■RSS

    •Performance◦Empty All Caches
    ◦FAQ
    ◦Support

    Any help is appreciated

    Phil

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. dalewood
    Member
    Posted 2 years ago #

    Hi

    Thank you for coming back to me, yes I deactivated all the Plugins and re-installed them 1 by 1 and it was W3 Total Cache causing the problem which surprised me.

    I have another site with virtually the same plugin set working fine but will check in the morning to ensure there are no differences.

    Otherwise the only other thing I can think of is that W3 Total Cache has got corrupted so may try a new download and re-install.

    Any other ideas?

    Good night for now and thank you

    Phil

  4. dalewood
    Member
    Posted 2 years ago #

    Hi

    Yes it is W3 Total Cache but it is only causing a conflict on one site although both are showing the following error message

    It appears Minify URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration

    I am not using Apache or to the best of my knowledge nginx so again searching for ideas!

    Should I just install Cloudflare, can I instal Cloudflare directly because currently the setup is within W3 Toatal Cache!

    Phil

  5. dalewood
    Member
    Posted 2 years ago #

    Hi

    Another thought is that I have just installed Zend Optimizer on my main server but then that would effect both sites and one works but could account for the fault code

    It appears Minify URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration

    All ideas welcome

    Phil

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Deactivate all plugins again but this time activate W3 Total Cache first. My guess is that you have a inter-plugin conflict somewhere.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags