WordPress.org

Ready to get started?Download WordPress

Forums

Admin Bar error for user Google (7 posts)

  1. SciPsy
    Member
    Posted 3 years ago #

    My WordPress blog only has two users: me and Google, both as administrators. I tried to uncheck the "Show Admin Bar" checkbox for The Google user since Google should not modify my blog. However, when I try to save the changes, I get an error saying that there is not e-mail address for the Google user.

    Both the "nickname" and "E-mail" are required fields for each user, but the Google user has both of them blank. It seems to me that the Admin Bar should not be checked by default if it cannot be unchecked by the blog owner.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Why on earth do you want to register Google as a user on your blog?

  3. SciPsy
    Member
    Posted 3 years ago #

    During the setup of WordPress, there was a question about whether the contents of the blog should be indexed by Google. I answered "yes", thinking that otherwise I would just be writing to the cloud and nobody else would ever find what I was writing.

    http://scientificpsychic.com/blog/

  4. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    That has nothing to do with making Google a user on your site. If you had answered "No" during the setup, WordPress would have inserted a line that asks Google not to index your site. Otherwise, if it's up on the Web and can be read, Goggle will index it.

  5. SciPsy
    Member
    Posted 3 years ago #

    I DID NOT add the "Google" user. If I had tried to add it, I would have had to supply a nickname and e-mail since they are mandatory. Google was probably added as an administrator user by an ancient version of WordPress, and it has been kept when I have upgraded to later versions.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Google was probably added as an administrator user by an ancient version of WordPress

    WordPress has never added Google as a user during an install.

  7. Keika
    Member
    Posted 3 years ago #

    Well, I don't know where it comes from, but I have the very same problem on one of my blogs.

    A Google user gets added every now and then, even after I delete it, it comes back again and again. And also a user with the letter backward of my blog title e.g: theblog.com, the user will be golbeht. With admin rights.

    Any idea where that can be from?

    THanks

Topic Closed

This topic has been closed to new replies.

About this Topic